WordPress 3.5 Is Here, Photocrati Update Is Almost Here

Photocrati 4.5ย is available.

Earlier today WordPress released version 3.5. It’s a great update with a lot of changes to the WordPress core code.

Unfortunately, the changes in WordPress 3.5 have caused some compatibility issues for Photocrati users. If you are running Photocrati 4.4 or earlier and update to WordPress 3.5, you will notice that existing galleries load, but new galleries will not display and only the green placeholder will show. For some users, the “customize theme” tabs also appear empty. The customize tab works on Safari and Chrome for Mac but does not work in Firefox for Mac or on Windows browsers.

There is no indication of other problems other than those listed above.

We wanted to let you know we’re aware of the issue and for the past few days we have been cranking away at updating the Photocrati theme to address compatibility with 3.5. An update should be ready in the next day or two.

In the meantime, we strongly recommend Photocrati users wait to update to WordPress 3.5 until we post our own theme update.

If you have already updated, and notice other issues with Photocrati and WordPress 3.5, please feel free to let us know by email or in the comments below.

Thanks, and we hope to have the Photocrati update for you soon!

UPDATE 12/14/12 –ย Testing of the updated theme is almost complete.

UPDATE 12/14/12Photocrati 4.5 is available.

Scott

Scott Wyden Kivowitz is the Chief Community Officer at Photocrati Media. You will find Scott blogging here, at Imagely, and hosting our podcast. Learn about the Imagely team

This Post Has 29 Comments

  1. yes indeed!! also… I inserted a large image on my about page and a strange white line is running along the side of the image…
    and… trying to create an album with 5 galleries… I try to drag and drop.. won’t budge with chrome, and switch to safari… they will move but won’t relocate, instead bounce back to their original positions.
    sorry I updated!! should have waited!!
    am being patient and hopefully this resolves pretty soon.
    Thanks
    Ora

    1. Thanks for the comment, Ora. I forwarded it to support.

  2. I just upgraded to wordpress 3.5 and yes I got an error. Lesson learned today make a backup first before you upgrade ๐Ÿ™
    This is the error:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/arrisje/public_html/wp/wp-content/plugins/nextgen-gallery/lib/tags.php on line 318 and defined in /home/arrisje/public_html/wp/wp-includes/wp-db.php on line 990

    Hope there is a fix soon.
    And thanks otherwise it’s a great app.
    Arrisje

    1. That is related to NextGEN Gallery, not the Photocrati theme, but I sent it to the NextGEN support team.

  3. Another thing that I have noticed since upgrading to v4.4 is that I was also not able to upload an MP3 to attach to my webpage. I do not normally add music to my pages, but this new set of photos were Nutcracker themed and so I tried to upload Dance of the Sugar Plum Fairy with no luck. I do no know if the two issues are related, but it seems likely…

    1. Thanks for the comment, I forwarded it to support.

  4. I HAVE NOT UPDATED
    YET MY SITE HAS COMPLETELY FAILED.. IT’S BOUNCING IN AND OUT FROM WORKING TO JUST HAVING ERROR MESSAGES

    THIS IS THE MESSAGE ON EXPLORER;
    Warning: session_start() [function.session-start]: open(/tmp/sess_9e9871edcfa809d4a4dd4a9d9e449165, O_RDWR) failed: No space left on device (28) in /home/katedeag/public_html/wp-content/themes/photocrati-theme/photocrati-gallery/ecommerce.php on line 10

    Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/katedeag/public_html/wp-content/themes/photocrati-theme/photocrati-gallery/ecommerce.php:10) in /home/katedeag/public_html/wp-content/themes/photocrati-theme/photocrati-gallery/ecommerce.php on line 10

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/katedeag/public_html/wp-content/themes/photocrati-theme/photocrati-gallery/ecommerce.php:10) in /home/katedeag/public_html/wp-content/themes/photocrati-theme/photocrati-gallery/ecommerce.php on line 10

    Warning: Cannot modify header information – headers already sent by (output started at /home/katedeag/public_html/wp-content/themes/photocrati-theme/photocrati-gallery/ecommerce.php:10) in /home/katedeag/public_html/wp-includes/pluggable.php on line 881

    Warning: Unknown: open(/tmp/sess_9e9871edcfa809d4a4dd4a9d9e449165, O_RDWR) failed: No space left on device (28) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

    ON CHROME IT’S SHOWING MOST OF THE SITE, WITH ERROR MESSAGE IN THE MIDDLE OF MY CONTENT

    COMPLETELY FREAKING OUT!!

    1. I sent your comment to support, but feel free to contact support through the members area as well if you would like.

  5. Thanks guys, this is good news that you’re working on a fix. I use Safari and having already updated WordPress noticed the site stats in Jetpack no longer work.

  6. Dear Photocrati,

    I bought my theme in November last year. Does this mean that if I want to upgrade to WordPress 3.5 that I have to buy your theme again..?

    Kind regards,

    Rini

    1. Hi Rini, no it does not.

  7. Many thanks for let us know.
    We shall wait your last update.

  8. Hi,

    Have not updated to wordpress 3.5 yet, but am having major issues with the theme on wordpress now. I cannot load any new galleries for some reason and the platform just seems glitchy. Long loading times as well. What’s up?

    Thanks,

    Olga

    1. Hi Olga, please contact support and they will take a look for you.

  9. The new WordPress also updates jQuery, and I am seeing this error when I try to rearrange images in a gallery:

    jquery.ui.core.js:152TypeError: ‘undefined’ is not a function (evaluating ‘$.curCSS(this,’overflow’,1)’)

    1. I passed this along to the support team. Thanks, David.

  10. Do you have an ETA on the update??… this is affecting business for photogs everywhere :S

    1. Trust me, we know ๐Ÿ™‚ We’re working hard to get it done today. We can’t promise it, but we’re trying! We will be sending another email to customers when it’s ready.

      1. Thanks for the quick reply ๐Ÿ™‚ good luck!

  11. Was just about to buy this for my new site, but as I installed WP 3.5 immediately I will wait until its confirmed working before I purchase it. Slightly disappointing it doesn’t work but bad timing I guess. Looking forward to all the issues being resolved so I can buy Photocrati ๐Ÿ™‚

    Cheers

    Mike

    1. It’s almost done. We’re in the last end of the testing.

  12. just bought it today and not working ! hope this works once fixed.

    1. It’s almost done. We’re doing final testing.

  13. I have another problem. I seem to be unable to save Gallery settings since updating to WP 3.5 (dumb spam filters decided to filter Photocratti emails so I didn’t see the warning in time).

    1. Sorry wasn’t a Photocratti issue, was a bad WP update issue.

  14. I have updated to version 4.5 but now none of my galleries or slideshows are working.

  15. Just wanted to be sure anyone else who arrives on this post knows that Photocrati 4.5, which addresses WordPress 3.5 compatibility and a few other issues, is now available! See here for details:

    http://www.photocrati.com/photocrati-4-5-available/

    Thanks!
    Erick

Comments are closed.

Close Menu